Queries stuck in analysis phase in us-central-1
Incident Report for InfluxDB Cloud
Resolved
Resources were not being freed under certain circumstances. The team has applied and tested a fix, but will continue to monitor.
Posted Jun 21, 2021 - 15:26 UTC
Monitoring
A fix has been applied and we continue to monitor further.
Posted Jun 21, 2021 - 14:16 UTC
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 13:31 UTC
Investigating
We are seeing a lot of queries stuck in Flux analysis, which is uninterruptible in us-central-1. The team is investigating this further.
Posted Jun 21, 2021 - 13:31 UTC
This incident affected: Google Cloud: Iowa, US-Central (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, Google Cloud Platform Google Cloud Pub/Sub).