Sign up emails not being delivered to new signup users
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jun 03, 2021 - 16:18 UTC
Update
Signup emails are delayed roughly 1 hour. We are continuing to investigate this.
Posted Jun 03, 2021 - 13:50 UTC
Investigating
We have had reports of sign up emails not being delivered to new signup users. We are currently investigating. Existing accounts appear totally unaffected
Posted Jun 03, 2021 - 13:03 UTC
This incident affected: Other Services (Web UI Authentication (Auth0)).