Cloud Login
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 05:32 UTC
Update
This issue should now be resolved for most regions, however, we continue to work on the GCP US-Central region.
Posted Apr 16, 2021 - 04:35 UTC
Update
This issue should now be resolved for most regions, however, we continue to work on prod01-us-central-1. If you have any questions or concerns, please reach out at https://support.influxdata.com/
Posted Apr 16, 2021 - 04:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 03:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 01:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 15, 2021 - 23:21 UTC
Identified
Logins via cloud2.influxdata.com are being worked on. You can login directly with the region based URL of your cloud offering. We are continuing research and working to implemented additional fixes.
Posted Apr 15, 2021 - 22:50 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), Google Cloud: Iowa, US-Central (Web UI), Azure: Amsterdam, West Europe (Web UI), Azure: Virginia, East US (Web UI), AWS: Virginia, US-East-1 (Web UI), and Google Cloud: Belgium (Discontinued) (Web UI).