Issues with mailing service
Incident Report for InfluxDB Cloud
Resolved
Issue has been fully resolved.
Users can resend verification/invite emails manually by logging in and clicking "Resend verification email" or going to the members page and clicking "Resend" on any invites in the list.
Posted Jan 07, 2023 - 00:18 UTC
Identified
The issue has been identified, and a fix is being applied.
Posted Jan 06, 2023 - 18:44 UTC
Update
We are continuing to investigate this issue.
Posted Jan 06, 2023 - 18:38 UTC
Investigating
We're experiencing issues with our mailing service, email verification, invitations, and other emails may not be successful at this time
Posted Jan 06, 2023 - 18:38 UTC