Outage of Cloud Dedicated Management API and Admin UI

Incident Report for InfluxDB Cloud

Resolved

Cloud Dedicated Management API and Admin UI access issue has been resolved.
Posted Feb 17, 2026 - 17:11 UTC

Monitoring

Cloud Dedicated Management API and Admin UI are accessible now. We are continuing to monitor.
Posted Feb 16, 2026 - 20:49 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 16, 2026 - 19:58 UTC

Identified

The issue has been identified and the fix has been implemented. Cloud Dedicated Management API and Admin UI should be accessible now.
Posted Feb 16, 2026 - 19:58 UTC

Update

This is to notify that there is an outage of the Cloud Dedicated Management API and Admin UI, but writes/queries are not affected. Our platform team is continuing to investigate the issue.
Posted Feb 16, 2026 - 18:12 UTC

Investigating

This is to notify that there is an outage of the Cloud Dedicated Management API and Admin UI, but writes/queries are not affected. Our platform team is working to resolve this issue.
Posted Feb 16, 2026 - 16:48 UTC
This incident affected: Cloud Dedicated (Management API).