Currently observing elevated query errors.
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted May 28, 2021 - 17:25 UTC
Update
We are continuing to investigate
Posted May 28, 2021 - 15:46 UTC
Investigating
We are currently investigating this issue.
Posted May 28, 2021 - 14:14 UTC
This incident affected: Google Cloud: Belgium, Europe-West-1 (API Queries) and AWS: Frankfurt, EU-Central-1 (API Queries).