Serverless : IOx update causing query failures.
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Oct 26, 2023 - 00:46 UTC
Update
The issue is resolved.
Posted Oct 26, 2023 - 00:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2023 - 23:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2023 - 20:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2023 - 16:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2023 - 14:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2023 - 12:48 UTC
Identified
We are aware of a problem effecting a small number of customer queries and we have identified the problem and are working to resolve this issue.
Posted Oct 25, 2023 - 10:35 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (API Queries) and AWS: Virginia, US-East-1 (API Queries).