Queries failing in US-west-2 region
Incident Report for InfluxDB Cloud
Resolved
The issue has been resolved and all the query errors are fixed. Our team is still working on identifying the root cause and more updates will be posted further.
Posted Oct 14, 2021 - 12:38 UTC
Monitoring
Error rates and durations have recovered, and we are going to monitor it while we investigate a potential cause.
Posted Oct 14, 2021 - 11:51 UTC
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 11:29 UTC
Investigating
some customers maybe experiencing elevated query errors and duration on us-west-2. Engineers are working on the problem. Writes are not affected.
Posted Oct 14, 2021 - 11:29 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries).