Currently no queries are returning data on us-west-2
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 18:02 UTC
Investigating
We are currently investigating this issue.
Posted Jun 16, 2021 - 17:53 UTC