Tasks Running Slowly for Some Users in AWS US-West
Incident Report for InfluxDB Cloud
Resolved
We believe this issue has been resolved. We will continue to monitor for any abnormal behavior and will update this status page as needed.
Posted Nov 02, 2020 - 17:31 UTC
Monitoring
We have implemented a fix and we are monitoring the results.
Posted Nov 02, 2020 - 15:37 UTC
Investigating
We are currently investigating this issue.
Posted Nov 02, 2020 - 14:15 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Tasks).