Degraded experience using us-west-2
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 11:34 UTC
Monitoring
A fix has been implemented and we are monitoring the situation to ensure the problem is resolved.
Posted Nov 03, 2020 - 11:23 UTC
Identified
We have identified an issue with the metadata system and are taking measures to fix it.
Posted Nov 03, 2020 - 11:14 UTC
Investigating
We are investigating an issue causing various issues when trying to use Influx Cloud 2.0 on the us-west-2 cluster.
We will update this page as soon as we have more information.
Posted Nov 03, 2020 - 11:00 UTC
This incident affected: AWS: Oregon, US-West-2 (Web UI).