AWS us-east-1 having issues
Incident Report for InfluxDB Cloud
Resolved
We have been monitoring the AWS outage and all issues have been resolved in InfluxCloud. There has been no or minimal impact to InfluxCloud regarding degradation of services. Please raise a support ticket with us if you have any questions or concerns.
Posted Dec 22, 2021 - 16:28 UTC
Update
We have started service on most clusters and we are working on the remaining clusters.
Posted Dec 22, 2021 - 15:50 UTC
Identified
AWS has restored power, we are working on restoring the service back on the affected clusters.
Posted Dec 22, 2021 - 15:06 UTC
Monitoring
AWS has updated saying We have now restored power to all instances and network devices within the affected data center and are seeing recovery for the majority of EC2 instances and EBS volumes within the affected Availability Zone. Network connectivity within the affected Availability Zone has also returned to normal levels. While all services are starting to see meaningful recovery, services which were hosting endpoints within the affected data center - such as single-AZ RDS databases, ElastiCache, etc. - would have seen impact during the event, but are starting to see recovery now.

We will continue monitoring them from from our side
Posted Dec 22, 2021 - 13:53 UTC
Identified
AWS has identified and posted the message below

We can confirm a loss of power within a single data center within a single Availability Zone (USE1-AZ4) in the US-EAST-1 Region. This is affecting availability and connectivity to EC2 instances that are part of the affected data center within the affected Availability Zone. We are also experiencing elevated RunInstance API error rates for launches within the affected Availability Zone. Connectivity and power to other data centers within the affected Availability Zone, or other Availability Zones within the US-EAST-1 Region are not affected by this issue, but we would recommend failing away from the affected Availability Zone (USE1-AZ4) if you are able to do so. We continue to work to address the issue and restore power within the affected data center.
Posted Dec 22, 2021 - 13:17 UTC
Update
AWS are investigating increased EC2 launch failures and networking connectivity issues for some instances in a single Availability Zone (USE1-AZ4) in the US-EAST-1 Region. Other Availability Zones within the US-EAST-1 Region are not affected by this issue.
Posted Dec 22, 2021 - 12:56 UTC
Update
We are continuing to investigate this issue.
Posted Dec 22, 2021 - 12:48 UTC
Investigating
AWS us-east-1 is having api errors and due to this some of the clusters in the region is having issues. We are waiting for updates from AWS and are actively following them
Posted Dec 22, 2021 - 12:48 UTC
This incident affected: AWS: Virginia, US-East-1 (Web UI, API Writes, API Queries).