Increased rate of InfluxQL V1 API errors for prod01-us-west-2 only

Incident Report for InfluxDB Cloud

Resolved

The issue has now been resolved, the service is now stable and is working as expected.
Posted Apr 27, 2025 - 14:52 UTC

Update

Our engineers are currently working on this issue.
Posted Apr 27, 2025 - 14:45 UTC

Investigating

We are seeing an increased rate of InfluxQL V1 API errors for prod01-us-west-2 only.
Posted Apr 27, 2025 - 13:22 UTC
This incident affected: Cloud Serverless: AWS, US-West-2-1 (API Queries) and Cloud Serverless: AWS, US-West-2-2 (API Queries).