Dashboard creation/modification may fail

Incident Report for InfluxDB Cloud

Resolved

The incident has been resolved and users should no longer see intermittent errors with dashboard creations and modifications.
Posted Aug 28, 2020 - 17:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 28, 2020 - 17:17 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 28, 2020 - 16:13 UTC
This incident affected: Cloud Serverless: AWS, US-West-2-1 (Web UI), Cloud Serverless: AWS, EU-Central (Web UI), Cloud Serverless: GCP (Web UI), and Cloud Serverless: Azure, W. Europe (Web UI).