Disrupted query performance in AWS eu-central-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 19:29 UTC

Monitoring

We have implemented a fix and are monitoring the cluster.
Posted Jan 15, 2026 - 17:15 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Queries).