Increase in query errors in AWS US-East-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved, and query operations have returned to normal.
Posted Apr 14, 2025 - 17:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 17:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2025 - 14:21 UTC

Update

We are still investigating the issue and will continue to update here.
Posted Apr 14, 2025 - 13:05 UTC

Investigating

We are currently investigating this issue.
Posted Apr 14, 2025 - 11:44 UTC
This incident affected: Cloud Serverless: AWS, US-East-1 (API Queries).