Query timeouts in AWS US-West-2 region.
Incident Report for InfluxDB Cloud
Resolved
The incident has been resolved.
Posted Sep 07, 2021 - 22:03 UTC
Update
We are continuing our investigation into this incident and are monitoring for further issues.
Posted Sep 07, 2021 - 19:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 07, 2021 - 12:19 UTC
Update
Our team has made changes and we are actively monitoring the situation.
Posted Sep 07, 2021 - 08:36 UTC
Monitoring
We continue to monitor for any issues.
Posted Sep 07, 2021 - 06:08 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 06:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2021 - 05:24 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 04:24 UTC
Monitoring
Our team is actively monitoring the situation.
Posted Sep 07, 2021 - 01:23 UTC
Investigating
We are currently investigating this issue.
Posted Sep 07, 2021 - 00:39 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries).