Elevated error rate in logins due to provider issue
Incident Report for InfluxDB Cloud
Resolved
Auth-0 has fixed their issue, marking this as resolved.
Posted Sep 28, 2021 - 16:30 UTC
Identified
Our authorization provider (Auth-0) is having some issues which may impact your login experience. The specific issue is being tracked on their page: https://status.auth0.com/incidents
Posted Sep 28, 2021 - 15:58 UTC
This incident affected: Google Cloud: Belgium, Europe-West-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), AWS: Sydney, AP-Southeast-2 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, AWS kinesis-ap-southeast-2), Google Cloud: Iowa, US-Central (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, Google Cloud Platform Google Cloud Pub/Sub), Azure: Virginia, East US (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), Azure: Amsterdam, West Europe (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), AWS: Frankfurt, EU-Central-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, AWS kinesis-eu-central-1), AWS: Oregon, US-West-2 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, AWS kinesis-us-west-2), AWS: Virginia, US-East-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute, AWS kinesis-us-east-1), and Other Services (Web UI Authentication (Auth0)).