The ListTables endpoint in the Management API in some Cloud Dedicated clusters is unavailable at the moment

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Jul 10, 2025 - 23:21 UTC

Monitoring

We have finished deploying a fix to all affected customer clusters.
Posted Jul 10, 2025 - 22:11 UTC

Update

We have identified a fix and are pushing it out to affected customer clusters
Posted Jul 10, 2025 - 21:47 UTC

Update

We have identified a fix and are testing it internally
Posted Jul 10, 2025 - 20:27 UTC

Identified

We believe we have identified the cause of the problem and are implementing a fix to revert. This incident has been updated to reflect that only the ListTables endpoint is impacted.
Posted Jul 10, 2025 - 19:35 UTC

Investigating

The Cloud dedicated table management API is currently unavailable impacting the ability to list tables
Posted Jul 10, 2025 - 18:42 UTC
This incident affected: Cloud Dedicated (Management API).