Authorization Errors
Incident Report for InfluxDB Cloud 2
Resolved
We have identified and disabled the feature responsible for increased authorization failures. The web user interface is now operational across all regions.
Posted Apr 26, 2020 - 15:00 UTC
Investigating
We have detected an increase in authorization errors, the team is currently investigating. During this time users may experience trouble logging into the user interface. Writes and queries through the API are not affected at this time.
Posted Apr 26, 2020 - 12:39 UTC
This incident affected: AWS: Oregon, US-West-2 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), and Google Cloud: Iowa, US-Central (Web UI).