Degraded read performance
Incident Report for InfluxDB Cloud
Resolved
We have identified the cause of read performance issues and have implemented a fix.
Posted Jun 02, 2020 - 19:44 UTC
Investigating
We are investigating an issue with read performance.
Posted Jun 02, 2020 - 19:04 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Queries).