Alerts and notifications not working properly

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Jun 04, 2020 - 22:43 UTC

Identified

We have identified the issue and are working towards a fix for notification rule triggers
Posted Jun 04, 2020 - 21:09 UTC

Investigating

We're currently investigating a defect with our alerts and notifications system.
We have observed that some notification rules are not triggering when they should be.
Please reach out to support if you are experiencing this.
Posted Jun 04, 2020 - 14:24 UTC