Elevated Error Rate -- eu-central
Incident Report for InfluxDB Cloud
Resolved
We are continuing to monitor but there are no delays in writes or other issues at this time.
Posted Mar 11, 2023 - 02:11 UTC
Update
We are continuing to investigate this issue.
Posted Mar 11, 2023 - 02:10 UTC
Update
We are continuing to investigate this issue.
Posted Mar 11, 2023 - 01:17 UTC
Investigating
We are currently investigating this issue.
Posted Mar 11, 2023 - 01:16 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (Web UI, API Writes, API Queries).