Intermittent query failures in EU-Central-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Feb 08, 2021 - 16:53 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 08, 2021 - 14:35 UTC

Update

We have identified an issue in our query service and taken steps to mitigate impact on customers. We are continuing to investigate the root cause.
Posted Feb 08, 2021 - 12:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 08, 2021 - 12:36 UTC

Update

Our Team has an identified the issue causing performance degradation and are working on resolving this. We will be providing more updates once we have further information.
Posted Feb 08, 2021 - 12:03 UTC

Update

We are continuing to investigate this issue.
Posted Feb 08, 2021 - 12:01 UTC

Investigating

We are currently investigating this issue.
Posted Feb 08, 2021 - 12:00 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Queries, Tasks).