Cloud2 UI in the AWS EU-CENTRAL Region Experiencing Intermittent Authentication Issues (read/write tokens are not affected)

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 16:48 UTC

Investigating

We are currently investigating an Authentication issue that may impact access to database resources
Posted Jan 21, 2026 - 16:08 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (Web UI).