Write issues in us-west-2
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jul 15, 2021 - 15:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2021 - 14:53 UTC
Investigating
We are currently investigating this issue.
Posted Jul 15, 2021 - 13:38 UTC
This incident affected: AWS: Oregon, US-West-2 (API Writes, Persistent Storage).