Map rendering interruption
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved in all production regions.
Posted Aug 17, 2021 - 20:53 UTC
Identified
We are currently unable to render Maps visually. We are working on a fix, and apologize for the inconvenience.
Posted Aug 17, 2021 - 16:11 UTC
This incident affected: AWS: Oregon, US-West-2-1 (Web UI), AWS: Frankfurt, EU-Central-1 (Web UI), Google Cloud: Iowa, US-Central (Web UI), Azure: Amsterdam, West Europe (Web UI), Azure: Virginia, East US (Web UI), AWS: Virginia, US-East-1 (Web UI), Google Cloud: Belgium (Discontinued) (Web UI), and AWS: Sydney (Discontinued) (Web UI).