Data Explorer and unauthorized access errors reported in Azure us-east-1
Incident Report for InfluxDB Cloud
Resolved
Due to some issues we were seeing with our underlying datastore it was causing tasks (the upstream service) to be unhealthy. We’ve since restarted the task service, and we seem to be all the way recovered.
Posted Dec 16, 2022 - 17:41 UTC
Update
We have taken some additional action and now we can confirm tasks are catching up. We will continue monitoring.
Posted Dec 16, 2022 - 16:50 UTC
Monitoring
Problems with our metadata storage have caused an elevated error rate and task execution is behind schedule. A fix has been deployed and delayed tasks are catching up. We are monitoring the recovery.
Posted Dec 16, 2022 - 16:16 UTC
Investigating
We are currently investigating this issue.
Posted Dec 16, 2022 - 15:12 UTC
This incident affected: Azure: Virginia, East US (Web UI, API Queries).