Writes timestamp
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 15:54 UTC
Monitoring
We are aware of an issue on AWS: Oregon, US-West-2 affecting a limited number of users where server assigned timestamps are being used. This is due to a time synchronization issue with the NTP servers in AWS. Users of Telegraf are not affected.
Posted Jun 12, 2020 - 14:57 UTC
This incident affected: AWS: Oregon, US-West-2-1 (API Writes).