Serverless - FlightSQL errors in AWS eu-central-1

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 14:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2025 - 11:03 UTC

Investigating

We have identified some FlightSQL errors in Serverless AWS eu-central-1 region for certain customers. Our team has taken some remedial action and is continuing to investigate this. We will provide more updates soon.
Posted Jul 31, 2025 - 09:53 UTC
This incident affected: Cloud Serverless: AWS, EU-Central (API Writes, API Queries).