Potential issue in US west 2-2
Incident Report for InfluxDB Cloud
Resolved
The incident has been resolved. The issues were caused because of an increase in traffic and affecting the existing limits. The limits have been fixed and the scale out is complete. This has resolved the issue and will address any future increase in traffic.
Posted Jul 14, 2022 - 10:32 UTC
Update
A fix has been implemented and normal service is resumed. We are continuing to monitor further
Posted Jul 14, 2022 - 09:54 UTC
Monitoring
A fix has been implemented and normal service should be resumed. We are continuing to monitor
Posted Jul 14, 2022 - 08:35 UTC
Identified
The issue has been identified and the team is working on a fix. No data loss and there is still slowness.
Posted Jul 14, 2022 - 08:12 UTC
Update
*Update*

Rest assured all your data will be safe. We do not anticipate any data loss from this. There might just be a delay on being queryable.
Posted Jul 14, 2022 - 06:32 UTC
Investigating
We are investigating a potential issue in US west 2-2 where systems are running slow. No known impact on data. We will further update as relevant information becomes available.
Posted Jul 14, 2022 - 06:20 UTC
This incident affected: AWS: Oregon, US-West-2-2 (API Queries, Tasks).