Increase in read errors - Azure US-East Region
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 09:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 19, 2024 - 23:22 UTC
Update
We are continuing to investigate this issue.
Posted Jun 19, 2024 - 22:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 19, 2024 - 20:12 UTC
Investigating
We are currently investigating an increase in rate of read errors in the Azure US East region.
Posted Jun 19, 2024 - 18:35 UTC
This incident affected: Cloud Serverless: Azure, East US (API Queries).