Degraded reads in us-west-2

Incident Report for InfluxDB Cloud

Resolved

This incident has been resolved.
Posted Mar 09, 2025 - 15:31 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 09, 2025 - 14:48 UTC

Monitoring

Degraded query performance issues are resolving - the team is continuing to monitor the recovery
Posted Mar 09, 2025 - 12:44 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 09, 2025 - 12:34 UTC

Investigating

In Cloud2 us-west-2 location we identified reads suffering and have implemented a solution
Posted Mar 09, 2025 - 12:32 UTC
This incident affected: Cloud Serverless: AWS, US-West-2-1 (API Queries) and Cloud Serverless: AWS, US-West-2-2 (API Queries).