Tasks failing in EU-Central-1
Incident Report for InfluxDB Cloud
Resolved
The defect was identified in a recent change and the offending change has been disabled. Further investigation into the root cause is under way. However, users should no longer be impacted by this defect.
Posted Feb 02, 2021 - 11:10 UTC
Identified
We have identified the issue and the team is working further on fixing it.
Posted Feb 02, 2021 - 10:43 UTC
Investigating
We are experiencing a high incidence of errors with user's tasks failing in the eu-central region. We are actively troubleshooting this issue and we will provide updates further.
Posted Feb 02, 2021 - 10:27 UTC
This incident affected: AWS: Frankfurt, EU-Central-1 (Tasks).