Some elements are not visible to authenticated users
Incident Report for InfluxDB Cloud 2
Resolved
This incident has been resolved. All previously hidden assets are now viewable.
Posted Feb 13, 2020 - 18:36 UTC
Monitoring
We have implemented a fix for the cause of this issue and have begun testing and monitoring to ensure it has solved the problem.
Posted Feb 13, 2020 - 17:40 UTC
Identified
Dashboards, tasks, buckets, and labels may intermittently be visible on the web UI as we work to resolve a caching issue within the platform. Any missing elements will be restored to viewable status upon resolution of this incident, which we expect within the next several hours.
Posted Feb 13, 2020 - 15:40 UTC
This incident affected: AWS: Oregon, US-West-2 (Web UI).