Mailgun: Issues with Login, APIs, and Other Mailgun Functionality
Incident Report for InfluxDB Cloud
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 17:29 UTC
Monitoring
https://status.mailgun.com/
"Update - Outbound delivery has fully recovered. We are currently experiencing a delay in Stats as we catch up from the previous delivery issues. Logins are still having intermittent issues and we continue to investigate."
Posted Jun 09, 2022 - 16:47 UTC
Identified
We have identified an issue with Mailgun's service: https://status.mailgun.com/
Email delivery may be impacted for some operations.
We will continue to track this issue and update once services are restored.
Posted Jun 09, 2022 - 14:45 UTC
This incident affected: AWS: Virginia, US-East-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), Google Cloud: Belgium, Europe-West-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), AWS: Sydney, AP-Southeast-2 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), Azure: Amsterdam, West Europe (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), AWS: Frankfurt, EU-Central-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), Google Cloud: Iowa, US-Central (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), AWS: Oregon, US-West-2-1 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), AWS: Oregon, US-West-2-2 (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), Azure: Virginia, East US (Web UI, API Writes, API Queries, Tasks, Persistent Storage, Compute), and Other Services (Web UI Authentication (Auth0), Marketplace integrations).