Minor issue affecting writes + queries in AWS us-east-1
Incident Report for InfluxDB Cloud
Resolved
This issue has now been resolved.
Posted Oct 12, 2024 - 08:48 UTC
Investigating
We're aware of an increase in TTBR on one partition within this region. Some points may not be available immediately after being written, the team are currently investigating.
Posted Oct 12, 2024 - 06:25 UTC
This incident affected: Cloud Serverless: AWS, US-East-1 (API Writes, API Queries).